Eventuel installation af Java 1.8

En teknisk forudsætning for at anvende SLS efter overgang til den nye infrastruktur er, at man har installeret programmet Java, version 1.8.

Mange institutioner har sikkert allerede dette program installeret, og så skal man ikke foretage sig noget i denne sammenhæng.

Ved login til SLS på dagen efter de anførte tidspunkter, er det en teknisk forudsætning for at anvende SLS, at man har programmet Java 1.8 installeret.

Hvis ikke man har Java 1.8, kan man sagtens installere programmet nu og altså før man overgår. Det væsentlige er, at programmet er installeret senest den dag man skal anvende SLS - dagen efter overgangen.

Hvis nedenstående meddelelse kommer frem skyldes det, at der ikke er installeret Java på din computer. Så skal du installere det ved brug af installationsvejledningen.

Hvis du oplever problemer med installationen og installationsvejledningen, skal du henvende dig til din it-supporter. Nedenstående vejledning er henvendt til it-supporteren i din institution.